What is the current version of Minecraft needed to play factions?

Discussion in 'Factions' started by Feith, May 2, 2014.

  1. Feith

    Joined:
    May 2, 2014
    Messages:
    2
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +0
    I want to be able to use Optifine, as my computer doesn't seem very capable anymore. The only problem is, optifine, or more specifically the shaders I want to use, requires forge, and as far as I'm aware, Forge isn't at 1.7.6-1.7.9 yet.
     
  2. tnx_backslash

    Joined:
    Apr 29, 2014
    Messages:
    25
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +5
    You can use 1.7.2-1.7.9 to connect to AEM
     
  3. Feith

    Joined:
    May 2, 2014
    Messages:
    2
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +0
    That's good then. Thanks. I was looking for a factions server for me and my little brother to play on. Both of us use shading packs, so it was a question of what we can actually connect to with our minecraft version. Just out of curiosity, which version of Factions does the server use? is it the latest version?
     
  4. tnx_backslash

    Joined:
    Apr 29, 2014
    Messages:
    25
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +5
    Factions is on v1.6.9.5-U0.1
     
  5. Beqn

    Joined:
    May 1, 2014
    Messages:
    592
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +317
    Behold! The oldest unlocked thread!