forum name (bug)

Discussion in 'Help & Support / Errors & Bugs' started by zevzero, Apr 16, 2017.

  1. zevzero

    zevzero Member
    Builder ⛰️ Ex-EcoMaster ⚜️⚜️⚜️⚜️ Premium Upgrade

    Joined:
    Jun 21, 2016
    Messages:
    1,084
    Trophy Points:
    48,290
    Ratings:
    +2,850
    I like to go on the forums with my iPhone a lot but when I went on the forums today I realized it was not the same!

    [​IMG]

    People with long usernames and lots of medals now have their username on TWO seperate lines!

    (the row that displayes the name, banners, and forum tag just got thinner)

    EDIT:
    It seems like almost all of the text in widgets like the alert bar and status updates are being cut off. I never noticed this before but something must've changed. I think this only affects mobile due to the screen size.
     
    #1 zevzero, Apr 16, 2017
    Last edited: Apr 18, 2017
  2. andrewkm

    Owner Premium Upgrade

    Joined:
    Apr 5, 2011
    Messages:
    36,190
    Trophy Points:
    108,520
    Ratings:
    +14,999
    Thanks for reporting this. I have filed a ticket with our theme author and hope to receive a response within 24-48 hours. It is a paid theme so I believe we should hear back from them soon.
     
  3. andrewkm

    Owner Premium Upgrade

    Joined:
    Apr 5, 2011
    Messages:
    36,190
    Trophy Points:
    108,520
    Ratings:
    +14,999
    This is now fixed. Please let me know if it resolves the mobile issue on your device @ZevZero.
     
    #3 andrewkm, Apr 29, 2017
    Last edited: Apr 29, 2017
  4. zevzero

    zevzero Member
    Builder ⛰️ Ex-EcoMaster ⚜️⚜️⚜️⚜️ Premium Upgrade

    Joined:
    Jun 21, 2016
    Messages:
    1,084
    Trophy Points:
    48,290
    Ratings:
    +2,850
    Fixed, thanks.