Regular Skyblock

Discussion in 'SkyBlock' started by TomPearuss, Feb 6, 2017.

  1. TomPearuss

    Joined:
    Feb 10, 2015
    Messages:
    480
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +241
    Can we use the latest version of Minecraft for regular skyblock?
     
  2. dooley10

    Joined:
    Aug 27, 2014
    Messages:
    41
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +15
    you mean 1.11.2?
     
  3. TomPearuss

    Joined:
    Feb 10, 2015
    Messages:
    480
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +241
    Yeah it works, I checked. Also hi Dooley, you gonna play?
     
  4. redneckpie

    Joined:
    Nov 18, 2014
    Messages:
    76
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +20
    skyblock is 1.11.2
     
  5. MooMoo

    Joined:
    Aug 6, 2016
    Messages:
    68
    Trophy Points:
    0
    Gender:
    Female
    Ratings:
    +46
    Skyblock is our first server that is starting from 1.11.2. Will not be supported by anything older.
     
  6. TomPearuss

    Joined:
    Feb 10, 2015
    Messages:
    480
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +241
    So like fully 1.11.2? I know some servers are 1.112 compatible but use 1.8 features.
     
  7. Evolv

    Joined:
    May 19, 2014
    Messages:
    18
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +7
    Yes, it is fully 1.11.2
     
  8. TomPearuss

    Joined:
    Feb 10, 2015
    Messages:
    480
    Trophy Points:
    0
    Gender:
    Male
    Ratings:
    +241
    Thank you, MooMoo and Redneck for answering my question :)